Announcement

Collapse
No announcement yet.

Smoke while accelerating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    DieselJeep
    Senior Member

  • DieselJeep
    replied
    Happened to me too, but I didn't have any noticeable smoke. I just noticed I wasn't pulling hills the same and had to shift more often.

    Leave a comment:

  • Sanders
    Senior Member

  • Sanders
    replied
    That was always the biggest thing on new builds we would see on Cummins Cruise... Guys would start to white smoke a bit and stumble and we would tell them to pull over and tighten up! We saw lots of loose boot clamps after about 100 miles after the boots broke in and softened up.

    Glad it worked out! Did it tear from rubbing or engine flex or?

    Leave a comment:

  • Cruzcampo
    Junior Member

  • Cruzcampo
    replied
    Well…come to find out I had a leak in ,y boost hose that turned into a large rip after hearing it pop!! Fixed now and runs good!! Last thing I expected but, who knew?? Thanks for the reply!

    Leave a comment:

  • Digger
    Senior Member

  • Digger
    replied
    How much boost / engine load? Mine runs high too, 800-1200 °F at 12-24lbs of boost and 60-85% engine load.

    I have not noticed any black smoke except on cold startup.

    Leave a comment:

  • Cruzcampo
    Junior Member

  • Cruzcampo
    started a topic Smoke while accelerating

    Smoke while accelerating

    Hi all,

    I’ve recently noticed that I’m rolling coal without trying to on acceleration along with a bit higher EGT’s…I’ve changed out the air filter in hopes that that may be the issue but it still seems to be doing it?

    The engine sees to be running great other than those issues I pointed out…

    WhT should my normal EGT’s be at under normal operations?? I seem to notice them at around 800-1000 degrees…

    Any help would be appreciated

Working...
X